
March 13, 2001

Adobe® Acrobat® for Windows Read Me

Welcome to the Adobe® Acrobat® Acrobat 5.0 Read Me. This Read Me contains last-minute product information
and updates to the Adobe Acrobat 5.0 documentation. For product usage and troubleshooting information, select
Top Issues from Acrobat's Help menu to connect to Adobe's Product Support Knowledgebase or go to
http://www.adobe.com/supportservice/custsupport/main.html.

This Read Me is divided into the following sections:

Important: Registration

Serial Numbers

System Requirements

Installation Instructions

Troubleshooting Issues

Important: Registration

Please complete your registration. After installing Adobe Acrobat 5.0, launch it, and select Online Registration from
the Help menu to register your copy online. Alternatively, you can register your copy by filling in and mailing the
registration card provided with Adobe Acrobat. You must register to receive technical support.

Serial Numbers

If you have purchased an Upgrade version of Acrobat, please use the Serial Number from your previous version of
Acrobat.

If you have purchased a new copy of Acrobat, you can find the serial number on the registration card and on the
first page of the Getting Started guide. Use this new number to initialize the program. Do not use the number on the
bottom of the Adobe Acrobat box or the serial number displayed in the Acrobat About box, since this serial number
does not include the checksum required for serial number validation. If your serial number does not work, please
contact Adobe Customer Support.

System Requirements

System Requirements for Acrobat 5.0 for Windows

- Pentium®-class processor
- Microsoft® Windows® 95 OSR 2.0, Windows 98 Second Edition, Windows Millennium Edition, Windows NT 4.0
with Service Pack 5 or 6 (Service Pack 6 recommended), or Windows 2000
- 32 MB of RAM (64 MB recommended)
- 120 MB of available hard-disk space
- Additional 32 MB of hard-disk space for Asian fonts (optional)
- CD-ROM drive

The installer creates temporary files during installation so the actual hard disk space required during installation is
greater than the values listed above.

System Requirements for Acrobat Reader 5.0 for Windows

- Pentium®-class processor
- Microsoft® Windows® 95 OSR 2.0, Windows 98 Second Edition, Windows Millennium Edition, Windows NT 4.0
with Service Pack 5 or 6 (Service Pack 6 recommended), or Windows 2000
- 16 MB of RAM (32 recommended)
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- 15 MB of available hard disk space
- Additional 32 MB of hard-disk space for Asian fonts (optional)

Web Browser Support

The web browsers within which PDF files may be viewed, using either Acrobat or Acrobat Reader, are:
Internet Explorer 4.x
Internet Explorer 5.0 or 5.5
Netscape Navigator 4.x
America On Line 5.0 or 6.0
Lotus Notes Client 4.6 or greater

Installation Instructions

Installing and Uninstalling Adobe Acrobat 5.0 for Windows

To install Adobe Acrobat 5.0, follow these steps:

- Make sure you have at least 115 MB of available disk space for a Typical installation of Adobe Acrobat 5.0.
- Make sure you have turned off all anti-virus software before beginning the installation.
- Install Adobe Acrobat 5.0.

To uninstall Adobe Acrobat 5.0, follow these steps:
- From Start select Settings, Control Panel, Add/Remove Programs
- Select Adobe Acrobat 5.0 and press the Add/Remove... button

Note: Uninstalling Adobe Acrobat 5.0 also uninstalls Adobe Acrobat Reader 5.0, Acrobat 4.x, and Acrobat 3.x if
present on your system because they share common files.

Adobe SVG Viewer 2.0

Adobe Acrobat 5.0 and Adobe Acrobat Reader 5.0 install Adobe SVG Viewer 2.0. To learn more about Adobe SVG
Viewer 2.0 use your browser to open the ReadMe.html file located within your browser's plugins folder.

PostScript® Driver

Installing Acrobat 5.0 upgrades your PostScript driver; the specific driver and version installed depends upon your
computer's operating system. Acrobat 5.0 installs:
-AdobePS™ 4.5 for Windows 95, Windows 98, and Windows ME.
-AdobePS™ 5.2 for Windows NT 4
-Pscript5.2 for Windows 2000

For last minute updates on the PostScript driver please see the Readme.wri file located in the Utilities\Drivers
\WinInstaller 1.0.3\Adobe directory on your product CD.

Installation Issues

Make sure you have turned off all anti-virus software before beginning the installation. Device drivers may also
conflict with Acrobat's installer. Starting Windows 95, 98, ME, or Windows 2000 in Safe Mode, or starting Windows
NT in VGA mode, causes Windows to load only essential standard device drivers. Note: If you boot your system in
Safe Mode, your CD-ROM will be disabled. Copy the Acrobat5 folder to your hard disk drive first. Then, install
Acrobat 5.0 from your hard disk.You will need approximately 100MB of free disk space to copy the Acrobat5 folder
to your hard disk.

If the Adobe Acrobat 5.0 installer or uninstaller fails to work properly, manually delete the file Uninst.isu from
Program Files\Common Files\Adobe\Acrobat 5.0\98 or NT then reinstall Adobe Acrobat 5.0 and uninstall.

If the Adobe Acrobat 5.0 installer fails to complete an installation due to a lack of disk space, and you have changed
the Typical installation using the Custom installation screens, the installer may be calculating the available disk
space incorrectly. Quit the installer and manually check the amount of available disk space in the Windows Explorer
to verify that you have adequate disk space to install the portions of Acrobat you have selected.

Installing Asian Language Files for Acrobat 5.0 or Acrobat Reader 5.

Asian Language Files are available for Acrobat 5.0 and Acrobat Reader 5.0. With any language version of Acrobat
5.0 or Acrobat Reader 5.0, you can display Adobe Portable Document Format (PDF) files that contain text in Chinese
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Simplified, Chinese Traditional, Japanese, and Korean (CJK). If the author of a PDF file embeds CJK fonts in the
document, then any language version of Acrobat 5.0 will be able to display the CJK text on any system without
additional software. If the author uses CJK fonts but does not embed them in the document, then you will need
access to the correct Asian fonts in order to view the PDF file on non-native systems. Note that for Acrobat Reader
5.0 you need the additional Asian fonts installed in order to view the PDF file on non-native systems even if the
author of a PDF file embeds CJK fonts in the document. All you need to do is install the appropriate Asian font pack
for use with Acrobat . Asian Language Support is a Custom Install option available in the Acrobat 5.0 installer. In
addition, the Asian Language Support installers are available on the Adobe Acrobat 5.0 product CD, or from Adobe's
web site at: http://www.adobe.com/prodindex/acrobat/acrrasianfontpack.html

Troubleshooting Issues

VIEWING

Using Acrobat 4.x or Acrobat Reader 4.x to view and print files created in Acrobat 5.0
You can use Acrobat 4.x or Acrobat Reader 4.x to view and print PDF files created with Acrobat 5.0, taking note of
the following:
-PDF files with 128-bit encryption will not open in Acrobat 4.x,
-Transparency is not supported in Acrobat 4.0; PDF files containing such graphics can only be fully appreciated in
Acrobat 5.0,
-Scanned PDF files which use JBIG2 compression will not open in Acrobat 4.x,
-Acrobat 5 enables any font on your system to be used in a Free Text annotation. However, Acrobat 4.x allowed only
the base PostScript Roman fonts and the Heisei Japanese fonts. If a Japanese Free Text annotation is created in
Acrobat 5.0 using fonts other than the Japanese Heisei fonts, this text annotation will not be displayed correctly on
Acrobat 4.x, [397619]
-PDF files that contain new JavaScript operators may issue errors to the JavaScript console if run in Acrobat 4.0.
Please see the section on Document Conventions/Quick Bars in the Acrobat JavaScript Object Specification for
authoring guidelines to prevent this type of error.
-PDF files whose fonts use new predefined CMaps may not open properly in Acrobat 4.0
-Some forms created in Acrobat 5.0 may generate FDF data that cannot be parsed correctly by server-side CGI
scripts written with the Acrobat 4.0 FDF Toolkit
-Acrobat Form fields in Acrobat 4.x supported only a limited number of fonts. While the forms tool in Acrobat 5.0
enables you to specify any font in a form field, Acrobat 4.x may not display such a form correctly. Please consider
this when designing forms that may be viewed with Acrobat 4.x.[397754, 312623, 410665]

Acrobat 5.0 and Acrobat 4.x handle some base fonts differently than Acrobat 3.0
Acrobat 5.0 and Acrobat 4.x handle fonts differently than version 3.0. These changes do not affect most users,
however if you want more information on this subject, go to the Adobe support database at
http://www.adobe.com/supportservice/custsupport/main.html and search for document #322792.

Using the Toolbar
Acrobat's toolbars can be torn-off, docked on the top, and their geometry may be changed. Torn-off toolbars cannot
be combined by dragging the title bar of the toolbar; use the drag handle of the toolbar instead.[398112]

Viewing PDF files within Internet Explorer and Netscape
When attempting to view relatively large PDF files, you may see an error message saying "Page processing error.
File input/output error. Time out during connecting." Other symptoms that you may see are Acrobat displays blank
pages or Acrobat may hang. Check with your systems or network administrator that the version of Apache being
used is 1.3.17 or greater. Acrobat may exhibit the symptoms listed above with earlier versions of Apache.[417553]

Adobe Online, Web Capture, and Online Registration special firewall considerations
Acrobat usually cannot connect directly to the Internet through a firewall, which is a software and hardware barrier
protecting computers on a network from being accessed by computers outside the network. Acrobat can connect to
the Internet through a firewall, though, if you configure your computer's Internet proxy settings to allow it. Contact
your network or web administrator for the proxy settings you need to use. After you specify proxy settings, the
online utilities should function properly.

How to make sure the Euro character will always appear in a PDF
If a PDF uses the Euro character but does not embed the font that includes this character, and this PDF is viewed on
a system that has an older version of the font installed where the Euro character is missing, the PDF will be missing
all occurrences of the Euro character. To prevent this problem from occurring, when you create a PDF that requires
the Euro character, be sure to embed the font. If you are viewing a PDF with missing Euro characters, consider
updating the fonts on your system to a newer version that contains the Euro character.[288428]

Links in PDF documents should follow proper cross-platform conventions
To reliably create cross document links that work when a PDF travels to a Windows, Macintosh or UNIX machine,
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make sure your PDF links only to files with names that follow the ISO 9660 convention. This includes the need for
file names to be uppercase, 8.3 format, and use a limited character set (no slashes, spaces, and high ASCII
characters).[288966]

Guidelines for creating worldwide PDFs using the Number Pages feature
When using Acrobat's Document > Number Pages feature to apply special page numbering schemes to a document,
first consider the destination of your PDF. If you are creating a PDF in an Asian language version of Acrobat and
expect the PDF to be read by others who are running Roman language versions of Acrobat, on the Page Numbering
dialog only enter Prefixes using Roman language characters. Asian characters may not view and edit properly on
Roman systems.[278010]

Changing monitor color settings may affect Acrobat
If you change the number of colors your monitor displays while Acrobat is running, restart Acrobat to be certain
your PDF files will display with the correct colors.[288721]

Tips for moving pages within a document that uses multiple page numbering methods
When a PDF document contains multiple page numbering methods, if you move a page between sections using
differing methods, the page number will not be updated. To fix this, select Document > Number Pages and
renumber the entire document using one page numbering method, then create new sections with differing methods.
[277533]

Viewing and printing PDF files containing fonts that Acrobat does not directly support.
If you create PDF files containing Roman fonts that Acrobat does not directly support or with Traditional Chinese,
Simplified Chinese, Korean, Japanese, Hebrew, Arabic, Cyrillic, and Eastern European fonts and you choose not to
embed all fonts, Acrobat can display and print files on any system where these fonts are installed. If you create PDF
files with Roman fonts that Acrobat does not directly support, Japanese, Traditional Chinese, Simplified Chinese, or
Korean and you choose not to embed all fonts, Acrobat can display and print files even if the fonts are not installed
on the system, as long as the files are in a Roman font or you have installed Acrobat's Asian Language Font Pack. If
you create PDF files containing fonts in languages other than those mentioned above, Acrobat needs the PDF files
to have the fonts embedded in order to display or print them properly. We strongly recommend that for maximum
document portability and fidelity that you embed all fonts.[291335]

Nvidia TNT graphics card with True (32-bit) color set
If you are using a Nvidia TNT graphics card and your display is set to use True (32-bit) color, you may experience a
general protection fault crash in Module NVDISP.drv. The crash will occur if the Opacity setting in the Comments
preferences is set to less than 100% and there are one or more Comment popup windows overlapping. You can
avoid the problem by setting the Opacity in the Comments Preferences to 100% or by setting the display to 16-bit
color (in the Display Control Panel). Please check the Nvidia web site for a driver update that may solve this
problem. [419590]

PRINTING

Do not print to a PostScript file from Acrobat and distill it
Because of font encoding issues, we recommend that you do not print to a PostScript file from Acrobat and distill it.
If you insist on doing so, make sure to select a directory for the output file that is different from the directory
containing the original PDF. In the resulting PDF, Structure and Tagged PDF features will be lost and text may not
be searchable.[291665]

Tips for printing PDF files to low memory printers
If you are printing a PDF file to non-PostScript printer with a small amount of RAM (for example, 2 MB), the printer
may run out of memory. If this occurs, you have four options:
-In Acrobat's Print dialog, select Save Printer Memory
-In Acrobat's Print dialog, select Properties and change the print resolution to something lower, like 300 dpi.
-Upgrade the memory in the printer.
-Use the "Print as image" setting in Acrobat's Print dialog.[285296]

Printing multiple .doc files
If you will be printing multiple .doc files from Microsoft Word to a PDFPort in Distiller Printer you may need to set
the Windows Spooler to be ON before being able to print successfully. See Adobe's Support Knowledgebase
Document 324122 at: http://www.adobe.com/support/techdocs/1da76.htm for additional information.[417285]

Verify printer Properties after changing printers
If you switch from a monochrome LaserJet set at 600dpi to a color DeskJet printer, verify that the printer Properties
are reset to 300dpi, which should be the default for color DeskJet printers. If needed, reset the dpi to an appropriate
value.[291271]

How to make sure PDFs with custom page sizes print as expected
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The default Acrobat printing behavior is to scale the PDF page to fit the paper size. If you do not want your PDF
scaled to the current paper size, follow these steps. In Acrobat's print dialog, uncheck Fit To Page, then select
Properties and choose the correct paper size.[286072]

Printing using Advanced Features
The Advanced print option "Choose output tray by PDF page size" may cause unexpected results. If your PDF
document size does not match the paper size in the selected printer's paper tray, Print dialog features such as
Shrink, Expand, and Auto-rotate will be ignored and some amount of clipping along the edges of the paper may be
seen. [412148

Using the Print As Image option may eliminate printing problems
If Acrobat fails to print a file correctly, try selecting the Print As Image option in Acrobat's Print dialog. This option,
which tells Acrobat to send a 300 dpi raster image to the printer rather than vector art, may enable troublesome
files to print. This option is not, however, recommended for general purpose use because it may make many PDF
files print slower.[289026]

For Windows 95, 98, ME and NT only: How to make sure N-up printing works with a PostScript driver
If you have not done a Typical install of Acrobat, and you have not installed Acrobat Distiller, you may not have the
AdobePS printer driver on your system. If you print from Acrobat using the Microsoft PSCRIPT PostScript printer
driver, which is the likely scenario if you do not have the AdobePS driver installed, Acrobat's N-up printing option
will not work. The N-up printing option, which allows you to print multiple pages on one page, is only available if
you print from Acrobat using the AdobePS printer driver. AdobePS can be installed independently from the Acrobat
CD-ROM, or in conjunction with Acrobat Distiller using the general Acrobat installer.[284943]

Printing Even/Odd pages and Reverse pages do not work together. [296097]

Problems when printing or viewing complex or merged PDF files
Merging documents using insert pages may result in documents which may exceed the available memory in the
printer because of possible font duplication. Possible workarounds include:
1) Use "Print as image".
2) Documents to be merged should have font subsetting turned off.
3) Large documents should be created in one Distiller run as opposed to merging chapters. (Refer to "Combining
PostScript files" page 41 in Acrobat Help.)
For FrameMaker users, use the create book feature when generating large documents instead of converting
individual chapters to PDF and then merging chapters together.

PDF pages printed on PCL printers may not be centered
Certain DeskJet and other non-PostScript printers have printer drivers that do not have consistent margins all the
way around the page. The left and right values generally are equivalent, but the top and bottom are sometimes
quite different. This can result in a PDF file, or another file type, being printed with the contents appearing to shift
toward the top of the page. Try printing with the Fit To Page option turned on in the Print dialog to alleviate the
effect. This may be useful, however there is no guaranteed fix since the issue is with the printer driver.[283825]

Printing smooth shades to the HP4050N
Smooth shades may be clipped when you print to the HP4050N printer using HP's PCL 6 printer driver. You may
want to try printing such files with HP's PCL 5e driver. [418321]

Printing issues using the HP LJ 6P Enhanced and Standard drivers on Win95
Occasionally you may encounter PDF files which do not print correctly with the HP LJ6P Enhanced and Standard
printer drivers for Win95. If this occurs, try another HP printer driver for Win95 (LJ5 or LJ4), or use the Print As
Image option in the Acrobat Print dialog.[288457]

PostScript Level 1 printing issues
Acrobat 4.0 PDFs which contain LAB based ICC images may not print correctly when printed to PostScript Level 1
printers. To assure proper printing of these high quality color PDFs, print them to a PostScript 3 or PostScript Level
2 printer.

Printing ImageType 4 files to Lexmark printers
Image Type 4 is a feature of PostScript 3. While application software creates ImageType 4 files somewhat
infrequently, a PDF created from a GIF file with transparency using Acrobat WebCapture will contain ImageType 4.
When files containing ImageType 4 are printed to the Lexmark printers listed below, the printer may hang and no
output is produced. The Lexmark printer models are:
-Lexmark Optra C710 PS3, PS Version 3010.010, PS revision 2000411
-Lexmark Optra W810PS3, PS Version 3010.010, PS revision 990917

To work around this problem, you have two options:
1. Choose Print As Image from the Print dialog. This will produce results similar to what you see on the screen.

5



2. If your platform is Windows, you can change the Print Method from Language Level 3 to Language Level 2.
Forcing the file to print at language level 2 enables Image Type 4 to print, but all transparency will be lost.[416539]

Some PostScript printing options have limited availability in Acrobat
Because of driver limitations, the PostScript printing options Print Mirror Image, Print Negative Image, Flip
Horizontal or Vertical, and Invert Image are only available in Acrobat if you check the "Print as Image" option in the
print dialog. Alternatively, if printing to an imagesetter you can print with "Print as Image" unchecked from Acrobat
and have the image setter perform the mirror, flip and inversions.[283953]

What to do if stroked curves appear jagged when printed
If you observe jagged curves when printing a file to a PostScript printer, verify that the option to "Use Printer
Halftone Screens" in the Acrobat Print dialog is checked.[291355]

ACCESSIBILITY

Installing Acrobat while a screen reader is running
When Acrobat finishes installing, it will ask whether you wish to restart your computer now or whether you will
restart your computer later. When running with a screen reader, requesting to restart now may be ignored and you
will remain in the installer. If this occurs, you may request to restart later to exit the installer. However, you should
restart your computer before running Acrobat.[414601]

How to determine if your copy of Acrobat Reader includes accessibility support
An expanded version of Acrobat Reader for Windows includes support for the visually impaired. This expanded
version of Acrobat Reader for Windows is included in all Acrobat 5.0 products that include Acrobat Reader. To
determine if your copy of Acrobat Reader has accessibility functions, if plug-in MSAA appears in the Help > About
Adobe Acrobat Plug-ins dialog, accessibility functions are available.

How to read notes attached to comments via a screen reader
The Preference Panel for Comments includes an option to open pop-ups automatically on mouse over. When this
option is selected and the mouse sits over a comment for several seconds, the comment's note will be opened until
the mouse moves off the comment. Comments that are opened via mouse over are not exposed to the screen reader,
and the enabling of this preference is discouraged when using a screen reader. To read the note attached to a
comment via a screen reader, move focus to the comment with Tab or Shift-Tab keyboard commands and open the
comment with the Enter key.[379685]

Using Reflow with a screen reader
For reliable results with a screen reader, only reflow documents that are not being delivered to the screen reader
one page at a time. You can control how documents are delivered to the screen reader by setting the Content
Delivery preference in the Accessibility preference panel. [418683]

AMERICA ON LINE

Displaying PDF files on Windows 95 with America On Line 6
On Windows 95, clicking on a link to a PDF file within America On Line 6 with Internet Explorer 5.5 installed may
take two-four minutes to load. Please use Internet Explorer or Netscape if you have that option.[412577]

Using File > Open in America On Line 6.0 will open a PDF file in a text editor
When you go through the steps you are informed by a dialog box that the PDF file is not a recognized file type and
will be opened in a text editor. To view a PDF file that is on your hard drive or LAN, just select it in Windows
Explorer and Acrobat will be launched and will load the file.[405406, 406627]

BATCH PROCESSING

Use the Batch Processing log file to see the complete text of warning messages
During Batch processing, partial warning messages are displayed. To see complete messages, open the batch
processing log file (whose location is specified in the Batch Processing Preference Panel). [384438]

CATALOG

Please do not use high-ANSI or the "/" character in file names, index names or descriptions
The font used by Acrobat Catalog does not support some high-ANSI characters (character codes 133 though 159).
Files or folders which contain high-ANSI characters or the "/" character may not be indexed.[118007, 388977]

Path names greater than 205 characters
Catalog will not index any file beneath a directory whose path is greater than 205 characters, since this results in
file path names close to 256 characters. After completing the build, Catalog may claim to have found new files when
in fact it did not add them to the index.[272841, 388981]
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Removing files from a directory that Catalog has indexed
If PDF files are removed from a directory that Catalog has indexed, the file count shown under Edit -> Search ->
Select Indexes -> Info may be out of date. Rebuilding the index should correct the information. [118683, 388980]

Extracting words from protected documents
Catalog extracts words from protected documents with content extraction disabled only when Acrobat is run in
certified mode (you can enable this by turning on the option in "Edit > Preferences > Options > Startup > Certified
Plug-ins only". With this option turned off, Catalog skips files that have such protection.[407840]

If a file requires a password to open, it will be skipped by Catalog in both certified and non-certified mode.

Indexed documents and their index can reside on multiple disk drives or network servers
With Acrobat 5.0 indexed documents can be located on different disk drives or network server volumes and the
index can be on some other drive or volume as the indexed documents.[405935,415946]

Catalog log file location
Catalog creates a log file with progress and error messages in the same folder as the index file. Catalog also creates
a composite log file for all indexes it processes in the Acrobat application folder. You can set Catalog's preferences
to save this log file in any other folder.[405935,415946]

Catalog range and default values
Some range and default values for Catalog General and Logging Preferences are not explained in Acrobat Help.
Catalog General Preferences:
-Group size for CD-ROM: the range is a minimum value of 4000 to a maximum value of 64000000; the default value
is 4000
-Minimum memory for building indices(KB): the range is a minimum value of 64 to a maximum value of 2048.
Logging Preferences:
-Maximum log file size: the range is a minimum value of 1 to a maximum value of 100000.[405935, 415946]

COLOR MANAGEMENT

Color files may view differently in Acrobat Reader than in Acrobat
You may notice that color files viewed in Acrobat Reader appear differently than when they are viewed in Acrobat. If
you want to ensure that such files appear the same in both Acrobat Reader and Acrobat, in Acrobat's Color
Management Preferences Panel set the Settings to "Color Management Off".[390482,410340]

ICC profile support
Both Adobe Acrobat 5.0 and Adobe Acrobat 4.x support ICC profiles; Adobe Acrobat 3.x and earlier do not support
ICC profiles.[409444]

COMMENTS

Comments remain after cropping page
When you crop a page, comments are not affected. Comments may validly appear in the gray region around a page
and can be placed there manually as well. This allows the page to be uncropped and have the comments return.
[293126]

In Comments and Forms Helvetica and Times are substituted if not available
Although Helvetica and Times are always listed as font options in Comments and Forms, if they are not available
they will be substituted with ArialMT and TimesNewRomanPS, which are installed by Acrobat.[291264]

Comments and Form fields in secured PDF files
The contents of comments and form fields in secured PDF files can be accessed by screen readers. If the PDF file
has security set so that Content Accessibility is "Not Allowed", only the page contents are protected. [414467]

CREATE ADOBE PDF ONLINE, PAPER CAPTURE ONLINE, SEARCH ADOBE PDF ONLINE

Create Adobe PDF Online, Paper Capture Online, and Search Adobe PDF Online require Winsock2
These functions available on the Tools menu require Winsock2. When Winsock2 is not available these functions do
not appear. On Windows operating systems except Windows 95, Winsock2 is available because it is installed by
either Internet Explorer 4 or Internet Explorer 5. To make Web Services available on Windows 95 install Winsock2
available from Microsoft.[390722]

DISTILLER

Converting Windows TrueType font "WingDings"
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Characters from the Windows TrueType font "WingDings" are not always correctly converted when creating PDF
files that use the Type1 font "ZapfDingbats". [376390]

Windows 95/98 limits page size to 129 inches
Distiller 5.0 supports the creation of PDF files with pages up to 200 inches by 200 inches in size. Due to a limitation
with page size storage in Windows 95 and 98, the actual maximum page size will be limited to 129 inches by 129
inches. The maximum page size for Windows NT and for Mac OS is still 200 inches by 200 inches.[268654]

Auto Rotate Pages is turned off for Print/Press Job Options in Distiller
For eBook/Screen job options setting, Distiller will automatically rotate pages according to the dominant text
orientation. This is done on a page by page basis and makes the files easier to read. For Print/Press, this option is
turned off to preserve the original orientation and layout of text and graphics for future printing.[281609]

Large font point sizes will get converted to bitmap on WinNT4 Distiller
Any application font in a point size approximately 75 or greater will get converted to a bitmap when distilled.
[290268]

Separation information is preserved in the Portable Job Ticket
Distiller does not support direct interpretation of printer systems-based separations (or In-RIP separations). When
Distiller gets a PS file of this type, it will actually create a composite PDF file rather than a separated PDF file. The
separation information will be preserved and passed into the PDF file through a Portable Job Ticket (PJTF). In the
Advanced Panel of the Job Options, make sure "Save Portable Job Ticket in PDF file" is checked. The actual
separation will only take place once the PDF file is passed to a printer or application that can take the information
and apply the separations.[281244]

DISTILLER PRINTER

Using the HP LaserJet 8500 with Distiller Printer
If you have an HP LaserJet 8500 installed, please do not set Distiller Printer to be your default printer. Due to a bug
in the HP printer driver, doing so will cause a Windows error and you will need to re-install Acrobat. Distiller Printer
will still function correctly if it is not the default printer.[403212]

Using Distiller Printer from Internet Explorer 4.x
To use "Distiller Printer" from IE 4.x you must enable the spooler from the "Distiller Printer properties" dialog. The
default selection for Distiller printer is "Print directly to the printer". Please change this to enable "Spool print
documents so program finishes printing faster".[405052]

Using Distiller Printer on Windows ME from Internet Explorer 5.5
On Windows ME using Internet Explorer 5.5, if you use the Acrobat Distiller Printer to make PDF from a web page
that uses frames, you must select "As laid out on screen" in the IE Print dialog in order to get all frames converted
to PDF.[404017]

Page size of PDF files created via Microsoft Word on a Windows 2000 or Windows 98/ME system
If you create a document in Microsoft Word on a Windows 2000 or Windows 98/ME system and set the page size to
A4 using File->Page Setup, the PDF file will be created with a Letter Page size. This is due to a problem in
Microsoft Word.[403616]

Custom page size converts to Letter in Windows 2000
If you create a document in Microsoft Word on a Windows 2000 system with a custom page size and then print it
using the Distiller Printer, the PDF file will be created with a Letter Page size.[400417]

Custom paper size must be set in Distiller Printer as well as Microsoft Word
If you create a document in Microsoft Word using a custom page size (from File->Page Setup) then you must set the
custom paper size in Distiller Printer as well in order to create a PDF file with the desired page size.[401416]

Creating complex documents on Windows 95 / 98 / Me only
When creating a PDF from a complex document through Distiller Printer or PDFMaker, if there is not enough
memory to print the whole document, under some circumstances no error message will be generated. Instead, a
PDF will be created that has only part of the document. This is a limitation of the AdobePS driver and also occurs
when printing to a color printer.[398828]

DEBUGGING NOTE FOR DEVELOPERS

Debugging with Acrobat 5.0
If you need to use a debugger while Acrobat 5.0 is running, to enable debugging remove the InterTrust directory
and DocBox.api plug-in contained within it from the Acrobat 5.0/Acrobat/Plug_ins directory. [416341]
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EXPORT IMAGES

Exporting images contained within a PDF file
You can export only raster images contained within a PDF file. Vector graphics may also be contained within PDF
files; vector graphics cannot be exported.[410679]

EXTRACT IMAGES

Extract Images Preference
In the Acrobat Help section titled "Setting Acrobat Preferences", the Extract Images preference is defined
incorrectly. The Help states the preference "Defines the minimum size an image must be to display on screen". The
Extract Image preference actually defines to Acrobat the minimum size an image must be in order for Acrobat to
extract it from a PDF. [417231]

FIND

Using Find to Locate Unicode Characters
You can use Find to locate Unicode characters within a PDF document. To do this, add a "\u" in front of the Unicode
character for which you want to search. For example, to search for the Unicode equivalent of the ASCII character
"A" , enter "\u0041" in the Find dialog. For some CJK characters, such as Unicode "4e01", you can specify "\u4e01".
[413632]

FONTS

Font embedding restrictions
Some fonts may have licensing terms that restrict your ability to embed the fonts in a PDF file. Please check your
font license or contact your font vendor for more information.

FORMS

Creating Acrobat Forms with appropriate Y2K date fields
The Acrobat Forms plug-in implements a "date horizon" when a field is specified with a date format that only uses
two digits. If the year entered by the user is < 50 then internally forms adds 2000 to the year. If the year entered by
the user is >= 50 then forms adds 1900 to the year. This horizon is implemented so that date calculations are
correct and unambiguous.
Regardless of the internal representation, what the user has typed is sent to the server upon submit or export of
form data. Server side software should be prepared to implement a similar date horizon if form fields have 2 digit
year formats.
It is suggested, however, that authors specify a 4 digit year in a form field to prevent any perceived ambiguity. If the
field is formatted with a 4 digit year then the user must enter all four digits or an error message will be generated.

Creating Acrobat Forms with SendMail Execute Menu Item action
Using the SendMail Execute Menu Item action will not work for documents displayed in the browser. Instead, use
the JavaScript action and the mailDoc method of the document object, for example, this.mailDoc();.[266936]

Text disappears if you change a field's properties
After entering data into a form field, do not change the properties of the form field, as the data entered will be
deleted. [379521]

Submitting the incremental part of a signature (fdf) to the server fails
When the first signature gets signed in the Viewer (as opposed to the browser), regardless of whether you choose
"Save" or "Save As" from the Digital Signatures dialog, a full save takes place. If you immediately do a submit that is
supposed to include append-saves, nothing will be sent, since there are no append-saves. The work-around is to
provide a pre-signed document (e.g. Tools->Digital Signatures->Invisibly Sign Document). Not only is this a good
idea in itself, so that people know they are working with legitimate documents, but it solves the above situation,
since every signature after that is not the first one. [417628]

INSTALLATION

Installing Acrobat 3.x or 4.x after installing Acrobat 5.0
If you install Acrobat 3.x or 4.x after installing Acrobat 5.0, Acrobat will be unexpectedly launched every time a
folder is opened in Windows Explorer. To avoid this problem, always uninstall Acrobat 5.0 before installing an older
version of Acrobat.[366101, 400589]

Conflict between Distiller 4.X and Distiller 5.0
It is recommended that you uninstall any previous version of Distiller before installing version 5.0. Check and see if
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you have an older version of Distiller that was installed because you purchased another Adobe software application
such as Adobe PageMaker.[265606]

Install Acrobat after FrameMaker and other applications that produce PDF
Be sure to install Acrobat after FrameMaker if you will be using Acrobat and FrameMaker on the same system.
FrameMaker 6.0 installs older versions of files that Distiller and PDFMaker require. This applies to other
applications that produce PDF files as well; be sure to install Acrobat last to install the versions of files that Distiller
and PDFMaker require.[413102]

MOVIE

Use the Escape key to stop a movie playing in a floating window
When viewing a movie that plays in a floating window, you can stop the movie at any time by pressing the Escape
key.[410153]

Movie Plug-in - Remote URL requires QuickTime 4 or later
If you will be using the Movie tool to view Movies by pressing a link to a remote link, be sure to have QuickTime 4
or later installed on your system. To install QuickTime 4, select Acrobat's Custom install, then change the
Accessories selections to include QuickTime 4. Apple's QuickTime 4 installer will be launched. Your product CD also
contains Apple's QuickTime 4 installer in the Utilities folder. [418201]

NETSCAPE 6

Acrobat installs a plug-in to work with Netscape 4.x browsers. This plug-in enables users to download, view,
navigate and print Adobe PDF files, and to fill in PDF forms while working inside the browser. With Netscape 6, PDF
files must be downloaded in their entirety before they can be viewed. Also, with Netscape 6, PDF forms cannot be
filled in when viewed within the Browser. To print a PDF file from Netscape 6 use the print icon on the Acrobat
toolbar from within Netscape instead of File>Print.

OLE

Embedding a PDF within a MS Word document
If you drag and drop a PDF file to a MS Word document and Acrobat is not running you may see the error message:
"The server application, source file or item cannot be found. Make sure the application is properly installed." You
can drag and drop a PDF file to embed it within a MS Word document only if Acrobat is already running. [417492]

ONLINE COMMENTS

Obtaining information on setting up and configuring Online Comments
For information on setting up and configuring Online Comments see the document titled OnlineComments.pdf
located in the Collaboration folder on your product CD.

Using Online Comments with a database repository
To use a database repository, you must have a SQL server driver installed on your system before you install Adobe
Acrobat 5.0.

Important points to remember about online comments
1) You must have an identity to collaborate
On Windows, your user identity is typically your login name, but it can be set through the Acrobat Identity
preference panel.
2) Avoid proxy servers when using DAV FDF
Some proxy servers do not allow the DAV verbs through. This can cause problems since the Online Comments
feature uses DAV verbs. If you are using an online comments repository behind the firewall, it is best to configure
your browser to allow direct connections when communicating with the online comments repository. [372452]

Sharing comments with web servers that don't consistently translate to the same internet address
On rare occasions users may fail to see each other's online comments if the web server the PDF document came
from doesn't consistently translate to the same internet address. For example, as of this writing ftp.sample.gov can
translate to 208.185.132.75 or 208.184.22.41. If you encounter this problem, make sure the people with whom you
are collaborating use the IP address instead of the name of the machine (for example, http://208.185.132.75) when
specifying the URL for the PDF. Note that this does not affect your online collaboration server settings and applies
to all server settings types.[393719, 397862]

Printing shared Comments
Pages that contain Comments may print blank. If this happens, uncheck the "Comments" check box in the Print
dialog and print the document again.
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Other users' Comments and the Spelling Tool
When you are collaborating you can create and modify only your own comments. However, the Spelling tool allows
you to make changes in other users' comments. Even though the Spelling tool allows you to do this, when you
upload your comments Online Comments ignores any changes that you made to other users' comments.[411786]

OPEN AS

Converting image files
If you convert an image file to PDF using 'Open as Adobe PDF...' and the image has consistently colored areas (for
example, color patches), please use ZIP compression to avoid unwanted strips and bands.[390390]

PAGEMAKER 6.5

Exported PDF PageMaker 6.5 files lose underlining
If you export to PDF a PageMaker 6.5 file containing underlined characters, the underlining will be lost in the PDF
file. Printing to Distiller Printer from PageMaker 6.5 corrects the problem.[328335]

PAPER CAPTURE ONLINE

Multiple paper captures
If you attempt multiple paper captures at about the same time, only the last file submitted will be processed
completely. If you want to process multiple files, wait until the current paper capture online job completes before
starting the next one. [412505]

PDFMAKER

Documents containing text of large font size
In Office applications, when you use PDFMaker to create a PDF on a document that has text of large font size, the
text may be recognized as vector and not as a text. Tags will not be added to the PDF file in such cases. The
particular font size beyond which this happens, depends on the printer dpi settings and the font used. This happens
on Windows NT. [365025]

Documents containing Outline styled text
Office applications do not print Outline styled text as text, but instead draw vectors to generate the outline "text."
Such text is not recognized as text and structure can not be added to the PDF file. This happens on all Windows
operating systems.[392446]

Legal Pleading in Microsoft Word
If you create a legal pleading using the Pleading Wizard in Microsoft Word 2000 and you choose to include line
numbers, then the PDF you create from this document when reflowed will show line numbers separated from the
line of text that follows. If you intend to create a PDF file that can be reflowed with expected results, please turn
line numbers off.[401461]

Foot note and end note links in Microsoft Word
When the text is in vertical writing mode, PDFMaker does not create a link to footnotes and endnotes.
[401424,408450]

Converting links contained within a Microsoft Office document
To convert links contained within a Microsoft Office document, after creating or touching any links, be sure to close
the document first and then re-open it before running PDFMaker.[415691]

Windows 2000 restricted users using Office 97 applications
Restricted users on Windows 2000 cannot use Office 97 applications with PDFMaker correctly. You may see the
message: "Acrobat PDFMaker cannot continue because the Document is protected from editing. Please unprotect it
before running PDFMaker." This is because Office 97 applications cannot correctly execute macros when run by
restricted users. Restricted users can only use Office 97 applications successfully with PDFMaker if the Windows
2000 predefined Compatible security template is used.[415273,415267,416013]

Using PDFMaker with MS Word documents that contain a Word Fill-in field in the header or footer
If a Word document contains a Word Fill-in field in its header or footer, PDFMaker may appear to hang during the
"Printing" phase of processing. In such a case, pressing <Esc> will let PDFMaker continue processing, and the file
will be created successfully.[417493]

PDFWRITER
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No characters are included in a PDF file, and a blank PDF file is created
On Windows 98, if OpenType fonts are installed in the folder other than PSFONTS folder (or a folder set in the
Settings tab in Adobe Type Manager), the single-byte fonts cannot be printed by PDFWriter even though fonts are
listed in the Acrobat PDFWriter Properties > Font Embedding dialog box.[412712]

REFLOW

Magnification and Window width combinations
Documents cannot be reflowed at certain magnification and window width combinations. Acrobat magnifies the
document to whatever magnification level it can display without failing. [401685]

Some Tools are disabled when Reflow is Active
While you Reflow a PDF file (View->Reflow) the following tool panels are disabled:
- Commenting (includes Pencil, Highlight, Digital Signature and Note tools).
- Editing (includes Link, Article, Crop, Form, Touch Up Text tools).

The following tool panels remain enabled:
- File
- Navigation
- Adobe Online
- Basic
- Viewing
- View History [386234, 401869]

SAVE AS

File Size
When you open PDF files created in earlier versions of Acrobat and then do a Save As in Acrobat 5.0, the size of the
PDF file may increase. [382608]

Saving TIFF files with JPEG compression
While Acrobat Save As allows you to save TIFF files with JPEG compression, applications other than Acrobat 5.0
may not be able to open them successfully. If you will be using other applications to view such files, don't use any of
the JPEG compression setting options for Save As TIFF Grayscale/Color Compression.[392855]

Saving files containing RGB images in EPS format
If you will be saving files containing RGB images in EPS format, be sure to turn on the 'Include RGB/Lab Images'
checkbox before pressing the Save button. Otherwise, the Save operation will fail. To turn on the checkbox, from
the Save AS dialog, press Settings and on the Encapsulated PostScript settings dialog that appears, turn on the
'Include RGB/Lab Images' checkbox.[415734]

SCANNING

Scanning double-sided documents
Scanning of double-sided documents may fail or black data may be displayed in the Viewer when the document size
is set to the maximum. These problems were seen with the Bell & Howell 500FB scanner using CFM-Twain Aficio
IS01 Version 5.00.2134 [375969, 376900]

Document jams during scanning
If your document jams during scanning, blank data may be displayed in the Viewer. Remove the paper jam, discard
the blank document, and try again. [386001]

Losing power during scanning
If your scanner loses power during scanning, Acrobat 5.0 does not detect this error and may need to be restarted.
[388238]

Scanning using an Automatic Document Feeder
If you leave a document in a scanner’s glass flatbed, and try to scan a document using the Automatic Document
Feeder, the acquisition of raster data when using a Twain driver gets corrupted, and this may result in Acrobat 5.0
displaying blank data. [389125]

Fujitsu STI M3093DG and TWAIN
With a Fujitsu STI M3093DG using TWAIN driver 1.7 Version 3.05.002b on Windows 2000 or Twain Driver 32
Version 7.01.00 on Windows NT, you cannot use resolution more than 200 dpi or 150X150 Dpi if the Duplex option is
selected with Scan Mode Grayscale; it works fine with Black White or other Scan mode. [380504]

Canon FB1200S
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Scanning from an ADF with a Canon FB1200S scanner using Twain ScanGear CS-S4.3 Version 1.07 may result in
blank data being displayed. [383220]

HP 5100c with Automatic Document Feeder
If you attempt to scan multiple pages into Acrobat from an HP 5100c scanner using its Automatic Document Feeder
(ADF) with PrecisionScan 1.02 software an unrecoverable error may occur and Acrobat may hang. Scanning outside
Acrobat and importing into Acrobat works fine. If you uncheck the option: Auto Detect > Detect regions of the page
under the Preferences menu you will be able to scan using the ADF but you may have to crop the pages since it will
not be able to detect the paper size.[407907]

Scanning multiple pages with HP PrecisionScan Pro 2.0
If you are using HP PrecisionScan Pro 2.0 software and need to scan multiple pages, be sure to turn on the "Scan
the entire glass" option on the HP PrecisionScan Pro Smart Friend dialog. To do this, select Scan > Return to Adobe
Acrobat Scan from the PrecisionScan Pro 2.0 user interface, then switch to Adobe Acrobat and select File > Import
> Scan... On the Acrobat Scan Plug-in dialog that appears, press the Scan button. When the HP PrecisionScan Pro
Smart Friend dialog appears, turn on the "Scan the entire glass" option. You will need to repeat these steps each
time you want to scan multiple pages.[409750]

Scanning multiple pages with HP PrecisionScan Pro 1.01
If you are using HP PrecisionScan Pro 1.01 software with the HP ScanJet 6350c you may experience problems
scanning more than one page. To scan two pages, scan the first page and then from Acrobat use the "Append to
Current Document" command to scan and append a second page. Additional pages cannot be appended.[410184]

SECURITY

Enabling new security settings
When you change the security settings on a document and save the PDF, the new settings can be seen in the
Document Security dialog. However, it is important to note that these are not the settings currently in effect for the
document. Once you access the Document Security dialog and select Change Settings, make changes and close the
dialog, you have access to the document as a user with the right to make changes to the PDF and its security
settings. In order that the new settings take effect, you must close and re-open the document. For this reason it is
highly recommended that access to change the security settings of a document be password protected. [417547]

SENDMAIL

SendMail and Outlook Express
If Outlook Express 4.x is your default e-mail application, but you do not have it set up as your default simple MAPI
client, Acrobat may hang when mailing documents. Outlook Express 5.x fixes this problem.[384928, 390127,
396993]

SCALABLE VECTOR GRAPHICS

SVG browser plugin needs Administrator to accept the End User License Agreement
If installing Acrobat 5 onto a windows terminal server or a locked down NT/2000 system, the SVG browser plugin
will not work until the administrator visits an SVG site, such as Adobe's SVG demonstration page:

http://www.adobe.com/svg/demos/

Until then, users with non-administrative permissions who visit an SVG enabled web page will notice multiple End
User license agreement dialogs, and the page will not view correctly.[418523]

TABLE/FORMATTED TEXT SELECT TOOL

Issues with Table/Formatted Text Select Tool
The Table Select Tool cannot select, extract or preserve the formatting of the following type of text:
Text with one-point font size
Text that is in Annotations or Forms
Text that uses a Type 3 font
Text that is not oriented at 0 degrees
Text that contains mixed vertical/horizontal, and/or rotated text
Text that contains subscripts, underline, and/or strike-through
Text that contains a "Drop Cap" mixed with regularly formatted text

Microsoft Excel may sometimes incorrectly align text that is extracted. Similarly, column headers may be shifted
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and column data might not line up with the headers.[288489]

Table Picker's drag and drop doesn't work with Corel WordPerfect or Quattro Pro?
You cannot drag and drop the selected text into Corel WordPerfect or Quattro Pro?. Please use Copy & Paste
instead.[296472

TOUCHUP

Use TouchUp in Single Page mode only
For best results use TouchUp in Single Page mode only. To switch to Single Page mode, select Single Page from the
View menu.[412009]

Changing the color of text
If you change the color of text using the TouchUp Text tool, then reduce the text size, the characters will not be
displayed correctly (the stroke width is not reduced correctly). A work around is to change the color to none, then
reapply the color. The characters will then appear correctly. [284127]

Inserting Roman character data into CJK documents
If you try to insert Roman character data into a Chinese, Japanese, or Korean PDF, you will not be able to switch
back to a Chinese, Japanese, or Korean character set. [297687]

The TouchUp Order tool works only with Tagged PDF files.
If you select the TouchUp tool, you can expand the TouchUp tools available to include the TouchUp Order tool. Look
in the Document Properties to see if the file is Tagged PDF. [359441, 385937]

Objects disappear when trying to select multiple objects on different pages
In continuous page mode (View->Continuous or Continuous - Facing) attempting to shift-select to select multiple
objects on multiple pages does not work. Please use Single Page mode allowing you to select multiple objects on the
current page.[398872]

When using Create Child Element From Selection be sure to select only single or contiguous objects.[409216]

TouchUp Image Editing Problems and Photoshop
Photoshop 6.0 or later is required to fix certain TouchUp image editing problems. Versions of Adobe Photoshop prior
to version 6.0 require a Photoshop plugin called PDFFormat in order to be able to help with the editing of PDF
images when requested to do so by Adobe Acrobat TouchUp. This Photoshop plugin is installed by Acrobat 4.0,
Acrobat 4.0.5, and also by Acrobat 5.0; Photoshop 6.0 does not need it. The version of PDFFormat installed by
Acrobat 5.0 is the same as that installed by Acrobat 4.0.5.

There are some known problems with PDFFormat that have been corrected by functionality built in to Photoshop
6.0. These problems include:
- Image disappearing from PDF file in Acrobat when saved from Photoshop.
- Certain 1-bit-deep images are inverted when viewed in Photoshop.
- Scaling of certain images is handled incorrectly when returned to Acrobat from Photoshop.

If you are using a version of Photoshop prior to Photoshop 6.0 and you encounter one of these problems, you may
benefit from upgrading to Photoshop 6.0 or later.[401522, 401523, 402705, 402167]

TouchUp and Comments
The action "Change Element to Artifact", under Window->Tags->Tags is not available for objects that are
Comments. This action can only be applied to text or objects that are in the PDF page content.[406531]

TouchUp and Compare
If TouchUp is used to edit text in a document, that may result in a font being embedded in that document. The result
is that the new document will look slightly different from the original on computers that do not have the correct
fonts installed. A Compare using the Page by Page Visual Differences option will point out these differences.
[414764]

WEBBUY

Windows 2000 and Zip drives
On Windows 2000, Service Pack 1 is required for WebBuy to show a Zip drive as a device in:
Edit->Preferences>General>WebBuy>Select Other Identifiers. [390998]

Windows 2000 and systems with multiple processors
On Windows 2000 on a system with multiple processors: if you buy an electronic book using WebBuy from one
processor and later attempt to access the book from another processor you will be denied access. This may happen,
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for example, if you purchase the electronic book from one log-in and later attempt to access it from another log-in.
To prevent this, use the same log-in to access the book as that used to purchase the book.[413006]

Latest Iomega drivers are required for all Jaz, Clik! or Zip drives
Be sure to install the latest Iomega drivers for all Jaz, Clik! or Zip drives if you want to use the media for these
drives as identifiers for WebBuy. Even if your system recognizes the drives, WebBuy will only recognize the media
for licensing if the Iomega drivers have been installed.[413448]

WEB CAPTURE

Web Capture and URLs containing CJK characters
Web Capture may not interpret correctly URLs which contain Japanese, Chinese, or Korean characters, and this
may cause Web Capture to convert the incorrect web page.[407372, 408020]

WINDOWS XP

Acrobat 5.0 and Windows XP
Acrobat 5.0 is not certified to run on Windows XP, as the final version of this operating system was not available for
testing during Acrobat 5.0's development. However, if compatibility problems with this operating system are found
Adobe intends to develop an update release of Acrobat 5.0 that will address the incompatibilities.

ASIAN FONTS

Installation of Asian Fonts
If you select an Asian language to install, the Asian fonts required by Acrobat will be installed automatically.

Copy & paste limitations for CJK documents
Please be aware of the following limitations when selecting and copying CJK text from a PDF file and attempting to
Paste it into another application:

1. The name of the font will be different, unless PDF font name matches exactly the name of the font on the
operating system. In general, PDF files that have been created by the Distiller will have font names that do not
match font names on the OS. To workaround this problem, please select the text after it has been pasted, and
change the font to that desired.

2. Until Acrobat 4.05, Acrobat produced a bold effect of a font ("synthetic bold") by writing text multiple times with
overlapping in a PDF file. Copying and pasting such text will not produce the desired results. Acrobat 5.0 fixes this
problem and we recommend to re-create such PDF's to avoid copy and paste problems.[370717]

3. Embedded Vertical TrueType text will have a line break in pasted text whenever an alphanumeric character
appears. There is no workaround.[294989]

Japanese WebCapture on Roman system requires Conversion setting change
In order to capture Japanese web pages on a non-Japanese Windows system, you must (1) install Acrobat's Japanese
language Font support (available under custom install, or as a separate installation), and (2) change the Japanese
WebCapture input encoding setting to something other than "None" -- (to change setting, Open Web Page, click on
Conversion Settings button, select HTML settings, and select the "Japanese" tab).[290326]

Proportional double-byte fonts must be embedded in PDF files
To ensure that PDF files that contain proportional double-byte fonts (available only on Windows) view and print
correctly, the fonts must be embedded in the PDF.[286970]

Acrobat 5 support for the Hong Kong Supplemental Character Set
The Hong Kong Special Administrative Region Government recently introduced the Hong Kong Supplemental
Character Set (HKSCS). Acrobat 5 allows you to view and print PDF files containing HKSCS characters on all
supported Windows operating systems supported by Acrobat 5.0 (see the System Requirements section). If you
would like to view PDF files that contain text using the Hong Kong character set, please install support for the
Chinese Traditional character set using Custom Install, or installing the Chinese Traditional Language Pack. When
you use Distiller 5.0 you can create PDF files containing HKSCS characters on Windows ME and Windows 2000
operating systems; other Windows operating systems are not supported. Before you can use Distiller 5.0 to create
such documents you need to install a kit available from the Hong Kong government's web site at:
http://www.info.gov.hk/digital21/eng/hkscs/download.html [418559]

Hong Kong Character Set Not Part of Standard System Fonts
The Hong Kong character set is supported by Acrobat 5 for text in a PDF file. It is an extension to the Adobe
Chinese Traditional character set. If you would like to create or view PDF files that contain text using the Hong
Kong character set, please install support for the Chinese Traditional character set using Custom Install, or
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installing the Chinese Traditional Language Pack. Since the Hong Kong character set is not part of the standard
system fonts you will not be able to comment or create bookmarks using Hong Kong characters.[407877]

Chinese, Korean, and Japanese (CJK) Acrobat Substitution Fonts
Attempting to activate by Adobe Type Manager and use the Acrobat CJK substitution fonts that are installed by
Acrobat (for example, KozMinPro-Regular-Acro.otf) is not recommended and results may be unpredictable.[390851]

Multiple Asian Language use tips
When running an operating system that has support for multiple CJK locales, there may be problems when copying
text from multi-lingual PDF files that contain Chinese characters (hanzi, kanji, or hanja). MacOS "Language Kits"
and MacOS 8.5's "Multilingual Internet Access" allow the user to enable multiple CJK scripts. Microsoft's free
"Language Packs" provide the same functionality for Windows.

The problems arise because CIDs are mapped to Unicode values to derive content.

Some Chinese characters that are unique to a single language (or locale). For example, Unicode value U+4E6B
exists only in Korean (KS X 1001:1992 Row-Cell 42-65). Such characters are handled without problem by Acrobat
since there is no ambiguity.

However, some Chinese characters are common across the CJK languages, and there is ambiguity in deciding what
language should be chosen. For example, the Unicode value. U+4E00 maps to Simplified Chinese (GB 2312-80 Row-
Cell 50-27), Traditional Chinese (Big Five 0xA440), Japanese (JIS X 0208:1997 Row-Cell 16-76), and Korean (KS X
1001:1992 Row-Cell 76-73). There are over 2,500 Chinese characters that fall into this category. In such cases,
Acrobat may fail to correctly identify the script (language), which causes a mismatch between the reported script
and the actual encoding of the characters that are copied then pasted into other applications.

For example, paste such a common character into an Acrobat Note and then press ctrl-click to see what language is
selected. Pasting the same character into another application may not reflect the encoding that is reflected by the
checked script.

The work-around is to paste characters into an Acrobat Note, explicitly select (or re-select to ensure that the
encoding is correct) the script, then re-copy the text. The text can now be pasted into other applications with more
predictable results.[294351]

CJK Notes - Changing Language of Notes can cause data loss
When you right-click on a Note a pop-up menu appears with a check next to the language that the note is written in.
If you change this between Asian languages, or between an Asian language and Roman language, text in the Note
may be changed or lost.[287913]

CJK PostScript Printing - Expected fonts on printer
When printing to a Chinese or Korean--enabled PostScript printer Acrobat expects certain fonts to be installed on
the printer. If the font that is used in the document is present on the printer, it will be used; if not then the following
default substitute fonts will be used, and are assumed to be on the printer.

Korean: /Serif /HYSMyeongJo-Medium
/SansSerif /HYGoThic-Medium

ChineseSimplified: /Serif /STSong-Light
/SansSerif /STHeiti-Regular

ChineseTraditional: /Serif /MKai-Medium
/SansSerif /MHei-Medium

If this is not satisfactory, please check the "Download Asian Fonts" option in the print dialog box and the fonts
available on your workstation will be used for printing.[289269]

Printing Tilemarks
The title, date, and time are not emitted in tiling slugs if any of them use Unicode characters. Only the page number
and the tile numbers are emitted.[416228]

CJK Switching to an English User Interface turns off some CJK specific functionality
Switching the User Interface to "English"(in General Preferences) the following problem with functions that rely on
CJK language resources:

1. The Find Dialog will not display the option: "Half/Full width Kana".[289075]

Most CJK fonts are substituted with Serif-style fonts
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If a CJK font referenced in a PDF file is not on the displaying system and the font is not embedded in the PDF file,
and the Serif flag is not set in the PDF file, then the font will be substituted for with a Serif style substitute font.
Unfortunately, the Distiller in Acrobat 4.0 does not set the Serif flag, so most CJK fonts will be substituted with a
serif font. If you would like to maintain the look and feel of your fonts, please embed them in the PDF.[293533]

TrueType fonts embedded in PDF files may display poorly when strokes overlap
If TrueType fonts are downloaded by the PostScript driver as Type 1 rather than Type 42, and strokes of the font
overlap, then the intersection of the strokes will display as white rather than the black that is expected. Normally
CJk fonts will be downloaded as Type 42, and if downloaded as Type 1 this may indicate a problem in the font. Also,
be sure you are using the latest AdobePS 4 driver.

Japanese Full and Half-width Kana Find
In the Japanese Find dialog box, when the option to distinguish between half and full-width kana is NOT checked,
Acrobat will Find all the half- and full-width, Katakana and Hiragana, Vertical and Horizontal variants of the entered
kana. With the box checked, only the exact entered kana character will be found.[289073]

CJK Forms
On a system which does not have Asian Language Support installed, if you open a CJK Forms PDF which contains
differently encoded CJK characters than those the Form was created with, the CJK Form fields will not be displayed
correctly. Most Form fields will not appear at all. To prevent this, be sure to install Asian Language Support on
systems that will be viewing and using CJK Forms. See this ReadMe's section titled "Installing Asian Language Files
for Acrobat 5.0 or Acrobat Reader 5.0" above for additional information. [412829]

CJK Text Display in Acrobat Dialogs
On a Roman system, Chinese, Korean, and Japanese (CJK) text cannot be displayed in Acrobat dialogs. Acrobat
requires a CJK system with the appropriate CJK system font in order to display CJK characters in its dialogs.
[395326]

CJK Text Display when Overprint Preview is on
When a PDF containing CJK characters that have a relatively complicated glyph design, is viewed with Overprint
Preview turned on, the text may look less clear than when Overprint Preview is turned off.[416395]

CJK Text Display of bolded text when magnification is applied
Some CJK bolded characters may be blurred if the original application created the bolded text with synthetic
bolding. If the Smooth Text and Use CoolType preferences in the Display preference panel are turned off, when the
document is magnified you may see some white areas or cracks. Acrobat 4.x writes a character four times to
achieve bolding, and for some documents, such text may appear as four lines of text instead of appearing as bold
text. In Acrobat 5.0, synthetic bolding is used. Adobe recommends turning on the Smooth Text and Use CoolType
preferences in the Display preference panel to avoid seeing white areas or cracks when the bolded text is
magnified. [418447]

TouchUp
The Touchup Text feature does not work correctly with vertical alphanumeric text for Asian fonts.[405148]
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